Project

General

Profile

Bug #146

problem accessing document

Added by Woozle Hypertwin 23 days ago. Updated 23 days ago.

Status:
Closed
Priority:
High
Start date:
09/25/2019
Due date:
% Done:

100%

Spent time:

Description

(reported by Haley at S&S) "My laptop that I use for work... I'm having an issue with a document... the cloud where her documents are... it was working completely fine until last week, and now it's coming up where if I try to open something it'll shoot me back to the beginning and say that it isn't working right now and try again later. I've tried logging out and logging back in again, I've tried deleting it and reinstalling it."

History

#1 Updated by Woozle Hypertwin 23 days ago

Error message is "Failed to load Collabora Online". This is probably because we don't have a Collabora Online account. I installed the Collabora extension to try it out, not realizing that it would intercept attempts to access the document even if it wasn't set up. :-P

After disabling the Collabora extension, documents are downloaded as normal from the web UI.

Will see if that solves Haley's problem. (I don't think the desktop app would have given an error, so I'm not sure what she "uninstalled and reinstalled"...)

#2 Updated by Woozle Hypertwin 23 days ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF